Probleme mit den Avataren (Bild des Users)

Moderator: Herwig


AbonnentenAbonnenten: 3
LesezeichenLesezeichen: 0
Zugriffe: 665

Probleme mit den Avataren (Bild des Users)

Beitrag#1von herzwig » Donnerstag 6. Oktober 2011, 09:34

Einige können Ihre Avatare nicht hochladen, das liegt an der Umstellung des Forums, leider konnten die alten Bilder nicht übernommen werden.
Um nun ein neues oder auch das alte Avatar hochzuladen, geht man in den persönlcihen Bereich (oben unter dem VIEH Emblem gibt es einen grünen Balken mit zwei Zeilen, in der unteren kann man auf den persönlichen Bereich klicken)
Im persönlichen Bereich auf Profil. Dort ist bei einigen das Avatar-Bild durch ein Kreuz gezeichnet, das heißt, es gab vorher ein Avatar-Bild, auf das nicht mehr zugegriffen werden kann. Darum unter dem Bild auf löschen Klicken, danach ein neues Bild hochladen. Dann klappts auch!!
Benutzeravatar
herzwig
Site Admin
Site Admin
Beiträge: 88
Registriert: 10.2006
Wohnort: Suderbruch
Highscores: 1
Geschlecht: nicht angegeben

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#2von Eastwood » Donnerstag 6. Oktober 2011, 13:20

Bei mir hat es geklappt...

Ein Schwein macht: grunz
Zwei Schweine machen: grunz, grunz
Neun Schweine machen: Sometimes, I wish I were an angel !


*** Der Link ist nur für Mitglieder sichtbar, zum Login. ***
Bin gebürtiger Holländer, man verzeihe mir den schreibfehler :-)

www.nutztier-arche-eastwood.de
Benutzeravatar
Eastwood
...kann schon mitreden
...kann schon mitreden
Beiträge: 96
Registriert: 07.2011
Wohnort: Talling
Highscores: 13
Geschlecht: männlich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#3von Conny » Donnerstag 6. Oktober 2011, 19:16

Auf meinem Bildschirm überragt dein Avatar dein Geschriebenes.
Benutzeravatar
Conny
Site Admin
Site Admin
Beiträge: 1522
Registriert: 05.2008
Wohnort: Schönfließ+Trampe/Uckermark
Geschlecht: weiblich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#4von herzwig » Donnerstag 6. Oktober 2011, 19:28

Tja, bei mir auch, ich weiß noch nicht woran es liegt, habe bereits im AdminBereich die größe auf 200 x 200 pixel runtergesetzt, hat aber nix gebracht. Vielleicht sollte Berti ein neus, etwas kleineres Avatar hochladen??
Benutzeravatar
herzwig
Site Admin
Site Admin
Beiträge: 88
Registriert: 10.2006
Wohnort: Suderbruch
Highscores: 1
Geschlecht: nicht angegeben

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#5von Conny » Freitag 7. Oktober 2011, 14:19

So, habe nun mal mein Netbook beseite gelegt und arbeite mit dem Laptop, dort erscheint zwar das Avatar von Eastwood immer noch in Übergröße, aber nicht mehr über seinem Text. Hat das evt. etwas mit der Bildschirmgröße zu tun? Sollte ja aber eigentlich nicht davon abhängen.

LG
Conny
Benutzeravatar
Conny
Site Admin
Site Admin
Beiträge: 1522
Registriert: 05.2008
Wohnort: Schönfließ+Trampe/Uckermark
Geschlecht: weiblich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#6von Eastwood » Freitag 7. Oktober 2011, 15:05

Ich versuche mal ob ich mich kleiner machen kann.............
Bin gebürtiger Holländer, man verzeihe mir den schreibfehler :-)

www.nutztier-arche-eastwood.de
Benutzeravatar
Eastwood
...kann schon mitreden
...kann schon mitreden
Beiträge: 96
Registriert: 07.2011
Wohnort: Talling
Highscores: 13
Geschlecht: männlich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#7von Eastwood » Freitag 7. Oktober 2011, 15:09

Eastwood hat geschrieben:Ich versuche mal ob ich mich kleiner machen kann.............

Und es hat geklappt..........mein Bildschirm gibt es kleiner an!
Bin gebürtiger Holländer, man verzeihe mir den schreibfehler :-)

www.nutztier-arche-eastwood.de
Benutzeravatar
Eastwood
...kann schon mitreden
...kann schon mitreden
Beiträge: 96
Registriert: 07.2011
Wohnort: Talling
Highscores: 13
Geschlecht: männlich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#8von Conny » Freitag 7. Oktober 2011, 21:08

Jepp, meiner auch. So ist es besser.
Benutzeravatar
Conny
Site Admin
Site Admin
Beiträge: 1522
Registriert: 05.2008
Wohnort: Schönfließ+Trampe/Uckermark
Geschlecht: weiblich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#9von dani » Freitag 7. Oktober 2011, 21:40

Hallo,

das mit dem Avatar klappt nicht. Hab es genau nach Gebrauchsanweisung gemacht, gleiches wie gestern..
Benutzeravatar
dani
Moderator
Moderator
Beiträge: 351
Registriert: 11.2006
Wohnort: Salgen
Geschlecht: weiblich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#10von Fuhrmann » Sonntag 9. Oktober 2011, 14:36

ich muss mal probieren ob mein Avatar funzt
[color=#00BF00]MIt Arbeitspferden sollte man Arbeiten, sonst sehen sie irgendwann nur noch so aus, aber können es nicht mehr !
Kannst du schon mit Pferden arbeiten, oder musst du noch Traktor fahren ?[/color]
Benutzeravatar
Fuhrmann
Moderator
Moderator
Beiträge: 401
Registriert: 09.2008
Wohnort: Hessen
Geschlecht: männlich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#11von Christina » Dienstag 3. September 2013, 20:57

So, ich wäre nun gewillt, endlich ein Avatar hochzuladen, aber bei mir heißt es, die Funktion ist derzeit deaktiviert. Jetzt stellt sich also die Frage: Wo kann ich sie aktivieren, bzw. wer sonst????
Benutzeravatar
Christina
Moderator
Moderator
Beiträge: 1006
Registriert: 12.2007
Wohnort: Zwischen Hamburg und Bremen
Geschlecht: nicht angegeben

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#12von mangalitza » Dienstag 3. September 2013, 23:00

An welcher Stelle kommt denn, dass es nicht aktiviert ist?

Normalerweise gibt es da keine Probleme; du gehst in Deinen persönlichen Bereich und dann auf Profile und lädst Dein Bild von Deinem PC hoch, wobei das Bild eine gewisse Größe nicht überschreiten darf.

Bild
Michael
Nutztier-Arche Kastanienhof (Hof Nr. 56)
www.nutztier-arche-kastanienhof.de
Benutzeravatar
mangalitza
Moderator
Moderator
Beiträge: 517
Registriert: 10.2007
Wohnort: Rheinland
Highscores: 151
Geschlecht: nicht angegeben

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#13von Christina » Mittwoch 4. September 2013, 07:37

Bild hochladen kann ich nicht, weil eben deaktiviert.
Benutzeravatar
Christina
Moderator
Moderator
Beiträge: 1006
Registriert: 12.2007
Wohnort: Zwischen Hamburg und Bremen
Geschlecht: nicht angegeben

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#14von mangalitza » Mittwoch 4. September 2013, 14:16

Hallo Christina,

habe mich heute einzweites Mal registrieren lassen, damit ich ein unverbasteltes Profil zur Verfügung habe. Das sieht dann so aus:

Bild

Avatar kann ich ohne Probleme einfügen; auf 2 Rechnern getestet; kann Dir leider aus der Ferne nicht weiter helfen.
Michael
Nutztier-Arche Kastanienhof (Hof Nr. 56)
www.nutztier-arche-kastanienhof.de
Benutzeravatar
mangalitza
Moderator
Moderator
Beiträge: 517
Registriert: 10.2007
Wohnort: Rheinland
Highscores: 151
Geschlecht: nicht angegeben

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#15von Herwig » Mittwoch 4. September 2013, 15:58

Hallo,
boaaaah seit über eineinhalb Stunden habe ich den Fehler gesucht und gefunden, irgendwor in den Tiefen der Funktionen habe ich bei der Vergabe der Moderationsrechte einen falschen Klick gemacht...
Es müsste nun gehen, bitte mal um Antwort.

Danke Michael für Deine Unterstützung, ich habe auch schon einen Schattenacc angelegt um mich gewundert...
Benutzeravatar
Herwig
Site Admin
Site Admin
Beiträge: 3383
Registriert: 10.2006
Wohnort: Suderbruch, bei Hannover
Highscores: 213
Geschlecht: männlich

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#16von Christina » Mittwoch 4. September 2013, 16:28

Super Herwig! Jetzt gehts! Jetzt muss ich nur noch warten bis Maic mir zeigt, wie das mit der Pixelgeschichte nochmal funktioniert. Aber das wird schon. :-)
Beste Grüße,
Christina

Blessmanns Nutztier-Arche
Benutzeravatar
Christina
Moderator
Moderator
Beiträge: 1006
Registriert: 12.2007
Wohnort: Zwischen Hamburg und Bremen
Geschlecht: nicht angegeben

Re: Probleme mit den Avataren (Bild des Users)

Beitrag#17von Uwe » Mittwoch 4. September 2013, 16:34

Christina, hast Du "Vallen JPegger"? Da kannst Du dein Bild manuell einstellen (100x100Pix).
Mal sehen ob meins wieder erscheint ...

Jepp!
Gruß aus der Wesermarsch ...
Uwe
Benutzeravatar
Uwe
Moderator
Moderator
Beiträge: 544
Registriert: 06.2010
Wohnort: Wesermarsch
Geschlecht: nicht angegeben


Beteilige Dich mit einer Spende